<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head itemscope itemtype="http://schema.org/WebSite">
	<link itemprop="url" rel="canonical" href="http://kk.org">
	<title itemprop="name">The Technium: 103 Bits of Advice I Wish I Had Known</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="author" content="Kevin Kelly" />
	<link href="https://kk.org/thetechnium/wp-content/themes/kkdotorg/style.css?v=1619368764" rel="stylesheet" type="text/css" />
		<script type="text/javascript" src="/cooltools/ct08various.js"></script>
	<link rel="alternate" type="application/rss+xml" title="The Technium &raquo; 103 Bits of Advice I Wish I Had Known Comments Feed" href="https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/feed/" />
<meta property="fb:app_id" content="260296958547961">
<meta property="og:title" content="103 Bits of Advice I Wish I Had Known">
<meta property="og:description" content="Today is my birthday. I turn 70. I've learned a few things so far that might be helpful to others. For the past few years, I've jotted down bits of unsolicited advice each year and much to my surprise I">
<meta property="og:type" content="article">
<meta property="og:url" content="https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@kevin2kelly">
<meta name="twitter:creator" content="@kevin2kelly">
<meta property="og:site_name" content="The Technium">
<meta property="og:image" content="https://kk.org/wp-content/themes/kkdotorg/inc/images/og_default_1200.png">
<meta property="og:image:type" content="image/png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">

<link rel='stylesheet' id='parent-theme-css'  href='https://kk.org/thetechnium/wp-content/themes/kkdotorg/style.css?ver=4.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='style-/style09.css-css'  href='https://kk.org//style09.css?ver=4.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='style-/style07.css-css'  href='https://kk.org//style07.css?ver=4.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='https://kk.org/thetechnium/wp-content/themes/kkdotorg_technium_child/style.css?ver=20210426' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kk.org/thetechnium/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kk.org/thetechnium/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weekly Links, 04/22/2022' href='https://kk.org/thetechnium/weekly-links-04222022/' />
<meta name="generator" content="WordPress 4.1.35" />
<link rel='canonical' href='https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/' />
<link rel='shortlink' href='https://kk.org/thetechnium/?p=6995' />
	<!--[if IE 6]>
	<link href="/style07-ie6.css" rel="stylesheet" type="text/css" />
	<![endif]-->
</head>

<body id="technium10">

<div id="overlay"></div>

<div id="logo-login">

<div style="float:left;"><a href="https://kk.org/thetechnium/"><img src="https://kk.org/thetechnium/files/2014/04/technium010-logo.png" alt="The Technium" border="0"></a></div>
<a class="menu" id="menubutton"><img src="https://kk.org/thetechnium/wp-content/themes/kkdotorg_technium_child/assets/menu.svg"></a>

</div>

<br clear=all />
<div id="nav">
	<a href="/"><img src="/img/navbars/navbar_01.gif" alt="kk lifestream" width="95" height="51" border="0" id="kklogo-white" /></a><br clear="all" />
	<ul id="navbar" style="margin:0px;padding:0px;">
		<li><a href="/kk/"><span class="asterisk">*</span>Lifestream</a></li>
		<li><a href="/thetechnium/"><span class="asterisk">*</span>The Technium</a></li>
		<li><a href="/cooltools"><span class="asterisk">*</span>Cool Tools</a></li>
		<li><a href="http://truefilms.com/"><span class="asterisk">*</span>True Films</a></li>
		<li><a href="/extrapolations/"><span class="asterisk">*</span>Extrapolations</a></li>
		<li><a href="/screenpublishing/"><span class="asterisk">*</span>Screen Pub</a></li>
		<li><a href="http://www.quantifiedself.com/"><span class="asterisk">*</span>Quantified Self</a></li>
		<li><a href="/newrules/"><span class="asterisk">*</span>New Rules</a></li>
		<li><a href="/streetuse/"><span class="asterisk">*</span>Street Use</a></li>
		<li><a href="http://www.asiagrace.com/"><span class="asterisk">*</span>Asia Grace</a></li>
		<li><a href="http://silver-cord.net"><span class="asterisk">*</span>Silver Cord</a></li>  
		<li><a href="http://winkbooks.net"><span class="asterisk">*</span>WINK</a></li>  
	</ul>

	<div id="feedslink">
		<span class="nav-nonlink"><a href="https://feedpress.me/thetechnium">FEEDS</a></span><a href="https://feedpress.me/thetechnium"><img src="/img/rss-grey.gif" alt="RSS feed" width="12" height="12" border="0" /></a>
	</div>

	<div id="searchposition"><br clear="all" />
		<!-- Google CSE Search Box Begins  --> <div id="searchgraphic"><form id="searchbox_001456274107331321700:veju1y3ugeg" action="https://google.com/cse"><input type="hidden" name="cx" value="001456274107331321700:veju1y3ugeg" /><input type="hidden" name="cof" value="FORID:0" /><input type="hidden" name="ie" value="UTF-8" /><div style="float:left;"><input type="text" name="q" id="searchboxfield" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></div><div id="searchbuttoncont"><input  name="sa" type="image"  id="searchboxbutton" src="/img/ct08-searchbutton.gif" /></form></div><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script></div><!-- Google CSE Search Box Ends -->
		<br clear="all" /><br clear="all" />
	</div>

	<ul id="subnavbar" style="margin:0px;padding:0px;">
		<li><a id="showArchive">Archive &raquo;</a></li>
	</ul>

</div>

<div id="CTcontentcolumns">
	<div id="categoriescol">
		<ul id="catnavlist">
						<div class="textwidget"><li style="font-weight:bold;"><a href="http://kk.org/thetechnium/most-popular-postings/">Most Popular Postings</a></li>

<li><a href="http://kk.org/thetechnium/archives/2008/03/1000_true_fans.php">1,000 True Fans</a></li>
<li><a href="http://kk.org/thetechnium/archives/2008/01/better_than_fre.php">Better Than Free</a></li>
<li><a href="https://kk.org/thetechnium/scenius-or-comm/">Scenius, or Communal Genius</a></li>
<li><a href="https://kk.org/thetechnium/68-bits-of-unsolicited-advice/">68 Bits of Unsolicited Advice</a></li>
<li><a href="http://kk.org/thetechnium/archives/2013/01/ill_pay_you_to.php">I'll Pay You to Read My Book</a></li>
<li><a href="http://kk.org/thetechnium/archives/2013/01/the_post-produc.php">The Post-Productive Economy</a></li>
<li><a href="http://kk.org/thetechnium/archives/2010/04/the_shirky_prin.php">The Shirky Principle</a></li>



<li style="font-weight:bold;">&nbsp;</li>
<li style="font-weight:bold;">&nbsp;</li></div>
		<li style="font-weight:bold;">ARCHIVES</li>
<li><a href="https://kk.org/thetechnium/weekly-links-04222022/">Weekly Links, 04/22/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-04082022/">Weekly Links, 04/08/2022</a></li><li><a href="https://kk.org/thetechnium/dynamic-census/">Dynamic Census</a></li><li><a href="https://kk.org/thetechnium/weekly-links-03182022/">Weekly Links, 03/18/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-03112022/">Weekly Links, 03/11/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-03042022/">Weekly Links, 03/04/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-02252022/">Weekly Links, 02/25/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-02182022/">Weekly Links, 02/18/2022</a></li><li><a href="https://kk.org/thetechnium/the-big-here-quiz/">The Big Here Quiz</a></li><li><a href="https://kk.org/thetechnium/weekly-links-02112022/">Weekly Links, 02/11/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-02042022/">Weekly Links, 02/04/2022</a></li><li><a href="https://kk.org/thetechnium/movable-futures/">Movable Futures</a></li><li><a href="https://kk.org/thetechnium/weekly-links-01282022/">Weekly Links, 01/28/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-01212022/">Weekly Links, 01/21/2022</a></li><li><a href="https://kk.org/thetechnium/some-contemporary-heresies/">Some Contemporary Heresies</a></li><li><a href="https://kk.org/thetechnium/weekly-links-01142022/">Weekly Links, 01/14/2022</a></li><li><a href="https://kk.org/thetechnium/weekly-links-01072022/">Weekly Links, 01/07/2022</a></li><li><a href="https://kk.org/thetechnium/ideas-want-to-be-shared/">Ideas Want to be Shared</a></li><li><a href="https://kk.org/thetechnium/weekly-links-12312021/">Weekly Links, 12/31/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-12242021/">Weekly Links, 12/24/2021</a></li><li><a href="https://kk.org/thetechnium/the-photonic-age/">The Photonic Age</a></li><li><a href="https://kk.org/thetechnium/weekly-links-12172021/">Weekly Links, 12/17/2021</a></li><li><a href="https://kk.org/thetechnium/always-on-spatial-audio/">Always-On Spatial Audio</a></li><li><a href="https://kk.org/thetechnium/your-security-is-my-security/">Your Security is My Security</a></li><li><a href="https://kk.org/thetechnium/the-third-way/">The Third Way</a></li><li><a href="https://kk.org/thetechnium/embracing-the-improbable/">Embracing the Improbable</a></li><li><a href="https://kk.org/thetechnium/the-irresistible-future/">The Irresistible Future</a></li><li><a href="https://kk.org/thetechnium/the-thinkism-fallacy/">The Thinkism Fallacy</a></li><li><a href="https://kk.org/thetechnium/still-out-of-control/">Still Out of Control</a></li><li><a href="https://kk.org/thetechnium/weekly-links-12032021/">Weekly Links, 12/03/2021</a></li><li><a href="https://kk.org/thetechnium/the-tiny-web/">The Tiny Web</a></li><li><a href="https://kk.org/thetechnium/the-water-and-oil-planet/">The Water and Oil Planet</a></li><li><a href="https://kk.org/thetechnium/the-bigger-better-boom/">The Bigger, Better Boom</a></li><li><a href="https://kk.org/thetechnium/weekly-links-11262021/">Weekly Links, 11/26/2021</a></li><li><a href="https://kk.org/thetechnium/pets-aliens-spirits-and-slaves/">Pets, Aliens, Spirits, and Slaves</a></li><li><a href="https://kk.org/thetechnium/weekly-links-11192021/">Weekly Links, 11/19/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-11122021/">Weekly Links, 11/12/2021</a></li><li><a href="https://kk.org/thetechnium/class-1-class-2-problems/">Class 1 / Class 2 Problems</a></li><li><a href="https://kk.org/thetechnium/weekly-links-11052021/">Weekly Links, 11/05/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-10292021/">Weekly Links, 10/29/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-10222021/">Weekly Links, 10/22/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-10152021/">Weekly Links, 10/15/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-10082021/">Weekly Links, 10/08/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-10012021/">Weekly Links, 10/01/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-09242021/">Weekly Links, 09/24/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-09172021/">Weekly Links, 09/17/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-09102021/">Weekly Links, 09/10/2021</a></li><li><a href="https://kk.org/thetechnium/weekly-links-08272021/">Weekly Links, 08/27/2021</a></li><li><a href="https://kk.org/thetechnium/99-additional-bits-of-unsolicited-advice/">99 Additional Bits of Unsolicited Advice</a></li><li><a href="https://kk.org/thetechnium/concluding-our-25-year-bet/">Concluding our 25-year Bet</a></li><li style="margin-top:50px;"><a href="https://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons</a></li>		</ul>
	</div>

<div id="maincontent">

					<h2><a href="https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/">103 Bits of Advice I Wish I Had Known</a></h2>
<div id="nextprevbuttons">
<a href="https://kk.org/thetechnium/weekly-links-04222022/" rel="prev"><img src="/img/previous-button.gif" width="62" height="18" border="0" alt="Weekly Links, 04/22/2022" style="padding-right:6px;"/></a></p>
</div>
<br clear=all /><div class="entrybody">
<p>Today is my birthday. I turn 70. I&#8217;ve learned a few things so far that might be helpful to others. For the past few years, I&#8217;ve jotted down bits of unsolicited advice each year and much to my surprise I have more to add this year. So here is my birthday gift to you all: 103 bits of wisdom I wish I had known when I was young.</p>
<p>(Previous years <a href="https://kk.org/thetechnium/99-additional-bits-of-unsolicited-advice/" target="_blank" rel="noopener">here</a> and <a href="https://kk.org/thetechnium/68-bits-of-unsolicited-advice/" target="_blank" rel="noopener">here</a>.)</p>
<p>• About 99% of the time, the right time is right now.</p>
<p>• No one is as impressed with your possessions as you are.</p>
<p>• Dont ever work for someone you dont want to become.</p>
<p>• Cultivate 12 people who love you, because they are worth more than 12 million people who like you.</p>
<p>• Dont keep making the same mistakes; try to make new mistakes.</p>
<p>• If you stop to listen to a musician or street performer for more than a minute, you owe them a dollar.</p>
<p>• Anything you say before the word “but” does not count.</p>
<p>• When you forgive others, they may not notice, but you will heal. Forgiveness is not something we do for others; it is a gift to ourselves.</p>
<p>• Courtesy costs nothing. Lower the toilet seat after use. Let the people in the elevator exit before you enter. Return shopping carts to their designated areas. When you borrow something, return it better shape (filled up, cleaned) than when you got it.</p>
<p>• Whenever there is an argument between two sides, find the third side.</p>
<p>• Efficiency is highly overrated; Goofing off is highly underrated. Regularly scheduled sabbaths, sabbaticals, vacations, breaks, aimless walks and time off are essential for top performance of any kind. The best work ethic requires a good rest ethic.</p>
<p>• When you lead, your real job is to create more leaders, not more followers.</p>
<p>• Criticize in private, praise in public.</p>
<p>• Life lessons will be presented to you in the order they are needed. Everything you need to master the lesson is within you. Once you have truly learned a lesson, you will be presented with the next one. If you are alive, that means you still have lessons to learn.</p>
<p>• It is the duty of a student to get everything out of a teacher, and the duty of a teacher to get everything out of a student.</p>
<p>• If winning becomes too important in a game, change the rules to make it more fun. Changing rules can become the new game.</p>
<p>• Ask funders for money, and they’ll give you advice; but ask for advice and they’ll give you money.</p>
<p>• Productivity is often a distraction. Don’t aim for better ways to get through your tasks as quickly as possible, rather aim for better tasks that you never want to stop doing.</p>
<p>• Immediately pay what you owe to vendors, workers, contractors. They will go out of their way to work with you first next time.</p>
<p>• The biggest lie we tell ourselves is “I dont need to write this down because I will remember it.”</p>
<p>• Your growth as a conscious being is measured by the number of uncomfortable conversations you are willing to have.</p>
<p>• Speak confidently as if you are right, but listen carefully as if you are wrong.</p>
<p>• Handy measure: the distance between your fingertips of your outstretched arms at shoulder level is your height.</p>
<p>• The consistency of your endeavors (exercise, companionship, work) is more important than the quantity. Nothing beats small things done every day, which is way more important than what you do occasionally.</p>
<p>• Making art is not selfish; it’s for the rest of us. If you don’t do your thing, you are cheating us.</p>
<p>• Never ask a woman if she is pregnant. Let her tell you if she is.</p>
<p>• Three things you need: The ability to not give up something till it works, the ability to give up something that does not work, and the trust in other people to help you distinguish between the two.</p>
<p>• When public speaking, pause frequently. Pause before you say something in a new way, pause after you have said something you believe is important, and pause as a relief to let listeners absorb details.</p>
<p>• There is no such thing as being “on time.” You are either late or you are early. Your choice.</p>
<p>• Ask anyone you admire: Their lucky breaks happened on a detour from their main goal. So embrace detours. Life is not a straight line for anyone.</p>
<p>• The best way to get a correct answer on the internet is to post an obviously wrong answer and wait for someone to correct you.</p>
<p>• You’ll get 10x better results by elevating good behavior rather than punishing bad behavior, especially in children and animals.</p>
<p>• Spend as much time crafting the subject line of an email as the message itself because the subject line is often the only thing people read.</p>
<p>• Don’t wait for the storm to pass; dance in the rain.</p>
<p>• When checking references for a job applicant, employers may be reluctant or prohibited from saying anything negative, so leave or send a message that says, “Get back to me if you highly recommend this applicant as super great.” If they don’t reply take that as a negative.</p>
<p>• Use a password manager: Safer, easier, better.</p>
<p>• Half the skill of being educated is learning what you can ignore.</p>
<p>• The advantage of a ridiculously ambitious goal is that it sets the bar very high so even in failure it may be a success measured by the ordinary.</p>
<p>• A great way to understand yourself is to seriously reflect on everything you find irritating in others.</p>
<p>• Keep all your things visible in a hotel room, not in drawers, and all gathered into one spot. That way you’ll never leave anything behind. If you need to have something like a charger off to the side, place a couple of other large items next to it, because you are less likely to leave 3 items behind than just one.</p>
<p>• Denying or deflecting a compliment is rude. Accept it with thanks, even if you believe it is not deserved.</p>
<p>• Always read the plaque next to the monument.</p>
<p>• When you have some success, the feeling of being an imposter can be real. Who am I fooling? But when you create things that only you — with your unique talents and experience — can do, then you are absolutely not an imposter. You are the ordained. It is your duty to work on things that only you can do.</p>
<p>• What you do on your bad days matters more than what you do on your good days.</p>
<p>• Make stuff that is good for people to have.</p>
<p>• When you open paint, even a tiny bit, it will always find its way to your clothes no matter how careful you are. Dress accordingly.</p>
<p>• To keep young kids behaving on a car road trip, have a bag of their favorite candy and throw a piece out the window each time they misbehave.</p>
<p>• You cannot get smart people to work extremely hard just for money.</p>
<p>• When you don’t know how much to pay someone for a particular task, ask them “what would be fair” and their answer usually is.</p>
<p>• 90% of everything is crap. If you think you don’t like opera, romance novels, TikTok, country music, vegan food, NFTs, keep trying to see if you can find the 10% that is not crap.</p>
<p>• You will be judged on how well you treat those who can do nothing for you.</p>
<p>• We tend to overestimate what we can do in a day, and underestimate what we can achieve in a decade. Miraculous things can be accomplished if you give it ten years. A long game will compound small gains to overcome even big mistakes.</p>
<p>• Thank a teacher who changed your life.</p>
<p>• You cant reason someone out of a notion that they didn&#8217;t reason themselves into.</p>
<p>• Your best job will be one that you were unqualified for because it stretches you. In fact only apply to jobs you are unqualified for.</p>
<p>• Buy used books. They have the same words as the new ones. Also libraries.</p>
<p>• You can be whatever you want, so be the person who ends meetings early.</p>
<p>• A wise man said, “Before you speak, let your words pass through three gates. At the first gate, ask yourself, “Is it true?” At the second gate ask, “Is it necessary?” At the third gate ask, “Is it kind?”</p>
<p>• Take the stairs.</p>
<p>• What you actually pay for something is at least twice the listed price because of the energy, time, money needed to set it up, learn, maintain, repair, and dispose of at the end. Not all prices appear on labels. Actual costs are 2x listed prices.</p>
<p>• When you arrive at your room in a hotel, locate the emergency exits. It only takes a minute.</p>
<p>• The only productive way to answer “what should I do now?” is to first tackle the question of “who should I become?”</p>
<p>• Average returns sustained over an above-average period of time yield extraordinary results. Buy and hold.</p>
<p>• It’s thrilling to be extremely polite to rude strangers.</p>
<p>• It’s possible that a not-so smart person, who can communicate well, can do much better than a super smart person who can’t communicate well. That is good news because it is much easier to improve your communication skills than your intelligence.</p>
<p>• Getting cheated occasionally is the small price for trusting the best of everyone, because when you trust the best in others, they generally treat you best.</p>
<p>• Art is whatever you can get away with.</p>
<p>• For the best results with your children, spend only half the money you think you should, but double the time with them.</p>
<p>• Purchase the most recent tourist guidebook to your home town or region. You’ll learn a lot by playing the tourist once a year.</p>
<p>• Dont wait in line to eat something famous. It is rarely worth the wait.</p>
<p>• To rapidly reveal the true character of a person you just met, move them onto an abysmally slow internet connection. Observe.</p>
<p>• Prescription for popular success: do something strange. Make a habit of your weird.</p>
<p>• Be a pro. Back up your back up. Have at least one physical backup and one backup in the cloud. Have more than one of each. How much would you pay to retrieve all your data, photos, notes, if you lost them? Backups are cheap compared to regrets.</p>
<p>• Dont believe everything you think you believe.</p>
<p>• To signal an emergency, use the rule of three; 3 shouts, 3 horn blasts, or 3 whistles.</p>
<p>• At a restaurant do you order what you know is great, or do you try something new? Do you make what you know will sell or try something new? Do you keep dating new folks or try to commit to someone you already met? The optimal balance for exploring new things vs exploiting them once found is: 1/3. Spend 1/3 of your time on exploring and 2/3 time on deepening. It is harder to devote time to exploring as you age because it seems unproductive, but aim for 1/3.</p>
<p>• Actual great opportunities do not have “Great Opportunities” in the subject line.</p>
<p>• When introduced to someone make eye contact and count to 4. You’ll both remember each other.</p>
<p>• Take note if you find yourself wondering “Where is my good knife? Or, where is my good pen?&#8221; That means you have bad ones. Get rid of those.</p>
<p>• When you are stuck, explain your problem to others. Often simply laying out a problem will present a solution. Make “explaining the problem” part of your troubleshooting process.</p>
<p>• When buying a garden hose, an extension cord, or a ladder, get one substantially longer than you think you need. It’ll be the right size.</p>
<p>• Dont bother fighting the old; just build the new.</p>
<p>• Your group can achieve great things way beyond your means simply by showing people that they are appreciated.</p>
<p>• When someone tells you about the peak year of human history, the period of time when things were good before things went downhill, it will always be the years of when they were 10 years old — which is the peak of any human’s existence.</p>
<p>• You are as big as the things that make you angry.</p>
<p>• When speaking to an audience it&#8217;s better to fix your gaze on a few people than to “spray” your gaze across the room. Your eyes telegraph to others whether you really believe what you are saying.</p>
<p>• Habit is far more dependable than inspiration. Make progress by making habits. Dont focus on getting into shape. Focus on becoming the kind of person who never misses a workout.</p>
<p>• When negotiating, dont aim for a bigger piece of the pie; aim to create a bigger pie.</p>
<p>• If you repeated what you did today 365 more times will you be where you want to be next year?</p>
<p>• You see only 2% of another person, and they see only 2% of you. Attune yourselves to the hidden 98%.</p>
<p>• Your time and space are limited. Remove, give away, throw out things in your life that dont spark joy any longer in order to make room for those that do.</p>
<p>• Our descendants will achieve things that will amaze us, yet a portion of what they will create could have been made with today’s materials and tools if we had had the imagination. Think bigger.</p>
<p>• For a great payoff be especially curious about the things you are not interested in.</p>
<p>• Focus on directions rather than destinations. Who knows their destiny? But maintain the right direction and you’ll arrive at where you want to go.</p>
<p>• Every breakthrough is at first laughable and ridiculous. In fact if it did not start out laughable and ridiculous, it is not a breakthrough.</p>
<p>• If you loan someone $20 and you never see them again because they are avoiding paying you back, that makes it worth $20.</p>
<p>• Copying others is a good way to start. Copying yourself is a disappointing way to end.</p>
<p>• The best time to negotiate your salary for a new job is the moment AFTER they say they want you, and not before. Then it becomes a game of chicken for each side to name an amount first, but it is to your advantage to get them to give a number before you do.</p>
<p>• Rather than steering your life to avoid surprises, aim directly for them.</p>
<p>• Dont purchase extra insurance if you are renting a car with a credit card.</p>
<p>• If your opinions on one subject can be predicted from your opinions on another, you may be in the grip of an ideology. When you truly think for yourself your conclusions will not be predictable.</p>
<p>• Aim to die broke. Give to your beneficiaries before you die; it’s more fun and useful. Spend it all. Your last check should go to the funeral home and it should bounce.</p>
<p>• The chief prevention against getting old is to remain astonished.</p>
</div>

<div class="meta-bottom-row">
	<div id="commentnum" style="float:left;"> <a href="https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/">April 28, 2022</a>
            | <a href="https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/#disqus_thread"><script type='text/javascript' src='https://disqus.com/forums/thetechnium/get_num_replies_for_entry.js?url=https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/'></script> comments</a>
            </div>
<div class="actionbar-divide"> | </div>
<div class="actionbar-email">
    <!-- script src="https://feedburner.com/~s/thetechnium?i=https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/" type="text/javascript" charset="utf-8"></script -->
</div>
<div class="actionbar-divide"> | </div>
<div class="actionbar-tweets">
    <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/" data-count="none">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="actionbar-fb">
    <iframe src="https://www.facebook.com/plugins/like.php?href=https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/p&amp;send=false&amp;layout=button_count&amp;width=95&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=verdana&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:95px; height:21px;" allowTransparency="true"></iframe>
</div>
<p id="nextprevlinks">
    <a href="https://kk.org/thetechnium/weekly-links-04222022/" rel="prev">&lt; Weekly Links, 04/22/2022</a> | </p>
</div>

<br clear=all />
<div class="entryspacer"><br clear="all/"></div>
					<br />
	<div class="title"><a name="comments"></a>Comments</div>
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://kk.org/thetechnium/103-bits-of-advice-i-wish-i-had-known/';
var disqus_identifier = '6995 http://kk.org/thetechnium/?p=6995';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thetechnium';
var disqus_title = "103 Bits of Advice I Wish I Had Known";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=6995';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<div class="ad-foot"></div>

	<div class="toplink"><a href="#maincontent">Back to Top</a> <a href="#maincontent"><img src="/cooltools/ct08-uparrow.gif" alt="Back to top" border="0" /></a></div>

	<br clear=all />
</div>

<div id="ad-col" class="thetechnium">
	</div>
	</div><!-- #main -->

<br clear=all />

<!-- kk-->
<script src="https://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2203361-1";
urchinTracker();
</script>
<!-- kk-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thetechnium';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kk.org/thetechnium/wp-content/themes/kkdotorg_technium_child/assets/theme.js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/137424X1601229.skimlinks.js"></script>
</body>
</html>

<!-- Dynamic page generated in 13.267 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-29 17:23:10 -->

<!-- super cache -->